Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Engine Moves Too Much
#1

Hello,
New member, first time posting. I own one of the first production Venices vin 00005. Lucky me right? Wrong!

I've had numerous issues stemming from the hurried way they put these together in the beginning. I've been slowly chipping away at these issues over many weekends. At this time it seems the more issues I fix, the more issues I find. I've come to a point where I need help from you guys.

The most recent issue is the engine motor mounts, when the engine loads up it hits the hood and bends the coolant reservoir up. There's about 2 to 3 inches of flex on the front of the engine. I've seen videos of later Vanderhalls with the hood off and there doesn't seem to be nearly as much flex.

Which brings me to my question. How many motor mounts do you have? I have 3, one on each side of the engine and one at the rear supporting the transmission. If you have an additional one at the front of the engine and can post a pic, it would help me immensely. That way I can fabricate one myself or possibly order one from the dealership. 

Tomorrow, I'll post some pics of the motor mounts I do have and maybe you guys can tell me if yours look any different.
Reply
#2

Ugh, so sorry to hear of this.
Reply
#3

(08-11-2020, 04:26 PM)4estmccoy Wrote:  If you can provide guidance on how to access those points, that would help. Sorry but I am not the most engine savvy.
Reply
#4

(09-17-2020, 07:48 PM)Zem Wrote:  
(08-11-2020, 04:26 PM)4estmccoy Wrote:  If you can provide guidance on how to access those points, that would help. Sorry but I am not the most engine savvy.
if you're having engine movement its most likely the lower trans mount. 
 
I will take a pic once remove the hood.

Hope this helps
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)